• Heartbleed Vulnerability Update

    April 11, 2014 by Mark Spidle
  • Just a quick note to let everyone know that our servers have been updated with the needed patch to fix this vulnerability.

    OpenSSL Heartbleed vulnerability assessment
    Your server is not vulnerable to Heartbleed attack.

    Hope you have a great day.  Please contact us if you have any questions regarding this.

    Thanks

    Mark

Powered by