• Shellshock Vulnerability

    September 26, 2014 by Mark Spidle
  • Just a quick note to let everyone know that our servers are not vulnerable to the Shellshock vulnerability.

    Our servers have updated software that does not contain this vulnerability.

    Hope you have a great day.  Please contact us if you have any questions regarding this.

    Thanks

    Mark

Powered by