• WP-Super-Cache Vulnerability

    April 9, 2015 by Mark Spidle
  • *WORDPRESS USERS* - If you're using WP-Super-Cache, you MUST update the plugin due to a recent exploit that was discovered. The plugin can be easily updated via your WordPress Admin Dashboard. If you need any help with this, we're available 24/7 and will be more than happy to assist.

    We also offer a security and update package yearly for $75 when issues like this arise we will update your wordpress immediately.

    Check it out here: Security and Updates Package

    https://blog.sucuri.net/2015/04/security-advisory-persistent-xss-in-wp-super-cache.html

Powered by